The yoke isn’t working properly

I tried to make a flight from Hong Kong to London Cathay 239 on 777300 and when I wanted to taxi I started turning right to go to the runway and I realized that the yoke didn’t respond, so I calibrate it but still have nothing solved. Then restart the app and the same thing happened

I have had this happen to me before.

I remember I just hard resent my device and the issue was solved.

Go to settings > General > couple alerions to rudder, and check that box.
Or just use the rudder like normal people.
Cheers ✌️

6 Likes

Which device is it? I had this problem on the iPad 3 (now obsolete) using the IF Version before Global, specifically on the A330-300. Could you reproduce it in other apps as well? If yes, the your accelerometer might be broken.

Literally just happened to me while preparing for a flight from LAX. Restarting device and game fixed it for me.

1 Like

Ohhh ok doing that now

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.