The plane does not calibrate

is, or after my device is in a position which is different from the one I had calibrated before landing

Ok, what device and operating software are you using?

I sent above

Did you happen to have downloaded Android 10 recently?

No, the device is new, it came from the factory

And it calibrates fine the first time?

Yes, normal calibration wherever my phone is

The problem occurs if I leave my phone in a position that it was not calibrating, then after a while it happens that he simply does not want to calibrate anymore

Well I downloaded it and did the test, it worked normally

Your gyro is working so try a reinstall and a hard restart and let us know what happening after

I have had the same issue happen a few times in the last few days. Can’t seem to find a solution. Trimming doesn’t do the job.

1 Like

Both of you, please reply with your device information as well as the OS your device is running. This will help the team to isolate the issue.

@Gabriel_f, have you tried to reinstall the app? Also, when did you notice this behaviour?

Ipad air 2
latest ios

Try this solution as a work-around for the time being when you encounter this issue.


iPad 6th generation, IOS 13, the latest update.

I haven’t reinstalled yet because I have some replay that wants to take something

I will try this when it occurs again

1 Like

well I performed a flight now and did as I always do, the aircraft is the A320, I go to another flight leg now and I was able to calibrate normally

Well, I just landed, and calibrate on the ground to see if the problem would happen and yes, it did, but when activating (AP) it goes back to normal, if anyone has the problem just activate the AP just like @Starley said, thanks everyone who helped, good week!


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.