The plane does not calibrate

I have a calibration problem for a few days now, I do my flight, land and stay on the ground and then I will continue another flight, but when I go to that second flight it does not calibrate, and if it calibrates it is only in one position

Hm… interesting. A short term solution would be to use trim in order to compensate for the inconsistent calibration. I see in your video that sometimes it calibrates somewhat correctly, but in others it doesn’t do it at all. Can you reply with your device information, as well as what OS your device is running?

this could cause an accident at the time of landing, would have to be very careful when turning off the AP

when it got too high, or too low it was when I calibrated it on my table, on the others it was in my hand

Zenfone 5z

  • Android 10 ZenUI 6.0
  • 4x 2.8 GHz Kryo 385 + 4x 1.8 GHz Kryo 385
  • Snapdragon 845 Qualcomm SDM845
  • Adreno 630
  • 4GB RAM

I don’t remember if it happened with other planes, but on the 737 it’s the second time

I calibrated to land in my hands in the final, I landed, I left my plane on the ground and I went to lunch, because then I was going to make another flight, I left it on my desk, the elevator automatically went down, because it was not the position I had calibrated in the final of the ramp when I came back to fly again I took it and calibrated it in my hands and the elevator meter didn’t return to the normal position, is what I show in the video

Thanks for the info. Off the top of my head, the only reason I can think of why this may happen is something hardware related; in particular, your gyroscope not functioning properly after a certain period. Can you please download this app (or something similar) which should tell you if your gyroscope works correctly. I don’t have an Andriod myself to test this app for you, but hopefully, it’ll work just fine. Next time when you experience this behaviour, try testing if your gyroscope works in the linked app. If your gyroscope is working fine during the test, it’s likely be something software related, if not, it’s an issue with your device.

1 Like

Have you tried restarting the device or the game?

This works normal, the problem is if I want to continue for a second flight without closing it

So the issue only occurs on the second flight?

I have the same problem as you.

1 Like

is, or after my device is in a position which is different from the one I had calibrated before landing

Ok, what device and operating software are you using?

I sent above

Did you happen to have downloaded Android 10 recently?

No, the device is new, it came from the factory

And it calibrates fine the first time?

Yes, normal calibration wherever my phone is

The problem occurs if I leave my phone in a position that it was not calibrating, then after a while it happens that he simply does not want to calibrate anymore

Well I downloaded it and did the test, it worked normally

Your gyro is working so try a reinstall and a hard restart and let us know what happening after

I have had the same issue happen a few times in the last few days. Can’t seem to find a solution. Trimming doesn’t do the job.

1 Like