The game crashed constantly after the latest update

Yesterday, I was flying from WADD to WIII in a 737. 11 minutes into the flight, the game crashed. And today, I was approaching Haneda Airport after a flight from Beijing, the game crashed again. This never happened before the latest bug update. Anyone also experiencing the same thing?

Hello! Try reducing the graphics quality, see if that works.

Restart your device before every flight, I usually restart my device three times before going on a flight as this help’s with freeing up RAM, the more RAM the lower the chances of an app crash, also it would be great if you could tell us what device and operating system you were using when the crashes occured seeing as some devices may not be powerful enough to support global.
Hope this helps, 305…

Hi! Please try these:

  1. Reduce the graphics quality
  2. Restart the phone/tablet pc
  3. Uninstall and reinstall IF

BTW, what device is it? That might help

And one more thing: please remember to use the following format for such problems.

I’m using Samsung Galaxy J7 Prime, 3 gigs of ram, and 7.0 or Nougat OS.

1 Like

Ok! I’ll try that! Thanks!

Should I set it to medium or low?

@RadPizzaHut Set the graphics to whichever setting you think is good enough for your device, just test which one works better.
Make sure to report back to us…

I would recommend low. If the device works fine on that level try medium and if medium is too hard on it, you can stay on low.

How about the rendering quality?

Put everything on low at the beginning.

I reinstalled IF and restarted my phone and now I can fly on high settings!

1 Like

@RadPizzaHut Keep same issues in this post you created, so we know more information and can help you quicker. :)

1 Like

Have you tried changing the device display resolution?

1 Like

No, I haven’t tried it. May you tell me how to do it?

Android: Change device display resolution
Settings > Display > Display size to Large, Larger or Largest.
Some devices will offer to change Display Resolution instead, set that to the smallest possible.
Ensure Text to Speech (TTS) is enabled

Is it that one?

Issue resolved.