The first problem

I was approaching LOWW. Suddenly night came and I tried to change the time, but it kept dark. The cockpit was not visible, and the plane was not visible.


My 10 hour flight was in vain.

2 Likes

Did you try clear scenery cache?

Clearing the scenery cache is not the solution to everything smh

@BAK_UOV have you ever experienced this issue before? What device are you using?

4 Likes

Yes, it suddenly happened.

Just a suggestion mate, might have worked we don’t know

I’m using an iPad Air 4

Was this the first time it happened?

and what os you on

The scenery caché is related to the scenery. Don’t suggest this unless is a scenery problem @Kedz

2 Likes

Yes it’s my first time

iPadOS version should be irrelevant in this situation.


@BAK_UOV was the surrounding scenery visible? It’s hard to tell from the screenshot you’ve provided.

1 Like

Does it happen on every flight or are we talking about this one flight?
Have you rebooted your device? This solves a lot of random issues.

2 Likes

It happened to me a week ago.
Black screen when changing graphics quality

2 Likes

@BAK_UOV what IOS are you using? I tried replicating this, and my device is on IOS 14.3 and nothing happened

1 Like

I am grateful to everyone who answered this problem and answered

This happened to me using Android device, I’m not sure if you are using iOS

1 Like

I’m using an iPad Air 4

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.