Terrain issue

I am using Samsung S8plus, this problem have been quite awhile for me

I have tried restarting the app, phone and even reinstalled, but this problem keep on assist.
So, is there any way I can resolve this issus?

Is this at one airport or all airports?

Is the global server sign always red like that?

I wouldn’t say all, but there is quite a number of them

Nope, but 80% of the time is red

That red sign in the corner should be green if there is a stable connection. Have you tried resetting connection on your device?

Additionally, Have you tried switching your broadband router on and off?

Yes, tried a lot of times, but still the same, even with my own data, it’s still showing red.

You mentioned you have a samsung. This device hasn’t been jail broken or rooted in any matter has it?

Seems like this issue…

1 Like

Yeap, no jail break or root before.

Must be something to do with connection, since it’s red.
When did you try this?
The servers were unstable yesterday night.

I been trying for a few days already.

1 Like

Now at Frankfurt.

EGLL

Screenshot_20171107-210744

KJFK

Annoy.

Well in the top right corner the status is red - do you know which one was red? (Weather, global service etc.?)

@Wei_Kang Delete the app and reinstall, You need a good internet connection so you might want to restart your router or modem.

Guys, it’s not about the internet connection, it’s global - red

It’s been at least 1 week plus to 2 week, when can this issus be fix?

Nah it won’t work, I also had the same issue.

2 Likes

As said, I have already informed the developers. Thing is this is a really hard issue to reproduce… Maybe you can PM the developers so that they can explain to you in more detail, and also ask for more info surrounding the glitch (eg device model etc). Cheers :)

1 Like