terrain glitch

I don’t think I really need to explain the problem here. But a few things

Yes I may have an old device but this is the first time it has happened and I have don. I tried to clear cache more than once but didn’t work. So I don’t know what to do

Problem is there Is no ground it looks like you are in space meaning there is no ground

Have you tried restarting your device/reinstalling Infinite Flight?

I was in the middle of a flight when it happened so i just executed an ILS approach which I landed but then that happened.I was more curious are there any other solutions besides the scenery cache if I am in a middle of a flight

This is called a black floor. Unfortunately, clearing your scenery cache is about all you can do in the middle of your flight.

Does anyone know where is the source of the problem? a bug, the device itself,etc?

Hi! Thanks for making a post! Follow the steps below:

  1. Go to settings
  2. Scroll all the way down to the bottom
  3. click “Clear Cache”

If this didn’t work uninstall the game, restart your device and install Infinite Flight again. If I’m missing anything one of the mods will help you out.

Yeah this is a confirmed bug. Like I said, clearing your scenery cache is about all you can do.

If you haven’t already tried, I would further suggest restarting your device before your flight.

1 Like

sorry But read the WHOLE post before writing this cause I said I restarted the scenery cache

@Evan_Guffey He stated clearly that he already tried clearing his scenery cache. Please read the original post thoroughly before assisting.

1 Like

Ok thank you. I appreciate it

1 Like

Then follow my other directions… @TylerShah

If this occurs on a future flight, please report it, and try and take note of the time of occurrence so the devs can further investigate.

I was in the middle of a seven hour flight when it happened so I wanted to know if there was any other suggestions besides scenery cache(I did not mentioned that)

so just PM one of them?

Yeah, that be a more useful alternative then creating another topic. @schyllberg is a good hand in support and as of recently a staff member at FDS so he would be a good guy to work with.

Oh I thought he was a member of FDS and ok

He is. He assists in the support field so like I said, PM him if it happens again. Try and list the following info when contacting him:

  • Time of occurance

  • Device model

  • Ways you have tried to resolve the issue

ok thanks someone can close this

1 Like

This is typically related to a weak or spotty connection. Additionally, do you have an active VPN right now while using Infinite Flight?

2 Likes