Taxiways, 3D buildings and Runways not showing

When I landed at SFO, there is completely nothing here, even 3D buildings and map not showing taxi lines


I have cleared my cache, restarted the app but nothing works
Device: iPad Pro 10

1 Like

Hello, did you change your graphics in flight? Because that causes this, the normal fix is clearing cashe, but changing graphics to one thing and back also can work.

I didn’t change graphics and I tried but didn’t work

1 Like

Try clearing cashe again until it works, give it a few tries.

1 Like

Didn’t work

I know this is already reported but this time no 3D

Ended my flight
I am going to try again at SFO at Expert

I had the same thing happen to me at lax on Wednesday. I have had this happen to me before. The airport would usually spawn in in time. It happens when my phone is overwhelmed, like if the airport is busy. It didn’t spawn in tho I was 20 feet about the Rwy and I did a go around. Line back up for the runway again and it still didn’t spawn in. I decided to commit to the landing. It went ok, then when I crossed rwy 24L, I though I had cleared and was in the taxiway, but it turned out I was taxiing down 24L. I ended the flight before atc could give me a violation. I flew atl-lax 4 hrs for that :( I’m going to fly again tonight hopefully it doesn’t happen again.

2 Likes

Yeah the same thing happened me at EHAM and nothing worked 😩

For some reason I went out of IF and it was all back again
I hope or I think the devs are working on this

1 Like

Yeah same here I spawns at EHAM it worked but when I was flying in I’d didn’t

1 Like

I’ve seen this at KSFO too.
I closed my flight, closed the IF app and started again: all fixed.

Did you try this?

1 Like

Yeah I did and it worked
But I wonder why this happens

This happens to me frequently and here is the solution that works in 90% of cases, if it does not work you will have to restart IF.

I hope it will help you!

Try restarting your device. If restarting the app doesnt work, clearing cache doesnt work, maybe a reinstall would help? Not quite sure on this one. Dont forget to backup your replays(if you want to keep them) if you do decide to reinstall.

1 Like

I just experienced this just now and it was pretty terrifying on landing. Did a flight RKSI - ZSPD (AA9727). Took off from RKSI and everything was there, 3D bridges, bldgs, tower, etc, and did a nice 1hr 45m breeze to Shanghai-Pudong with no issues. Once i got on the glide slope for 34L everything seemed ok.

Disengaged A/P @ 1,000ft, aligned with what I thought was the RWY and heard all the callouts, 100…50…40…30. and still nothing but a freakin dirt path, no asphalt, no lines NOTHING. Then the “Caution Taxiway” alerts and after that i just said screw it, throttled up, retracted my gear & did a Go-Round. 2nd attempt tried with 34R, same thing. Then i changed directions and caught the ILS for 17L and STILL no runway. I was on the ES so I didn’t wanna chance any violations and i was about to divert to Hangzhou Xiaoshan (ZSCH).

For the 3rd attempt I just chanced it and came in on the “dirt” posing as 17L as smoothly as i could and got a speed warning 35kts (no full violations🙏🏾) on taxiway and came to a halt as quikly as possible and made it to Terminal 2 about 45 minutes late🤦🏾‍♂️. Checked the Replay and everything magically appeared as normal. Only thing wrong was me landing a 77W with both main gear off the RWY. Wouldn’t expect that craziness from a non-3D airport. I’ll try the suggestions before i return to RKSI then onwards to KDFW. I hope that never happens again🤞🏾.

First 2 pics were live and the third was in Replay.


Ehhh why are you posting this here?

Happened me after a 7hr flight from jfk to EHAM 😫 I know very frustrating hopefully there will be a fix for this. I’ve noticed a good few people are having this problem.

2 Likes

Hopefully all violations will get waived for anybody that did what I did because I’m sure anyone reading this post wouldn’t be dumb enough to purposely land on a taxi way or in the grass lol.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.