Taxi lights not working on 22.4

Hi, i updated my iPad to version 22.4 and, when spawning into an airport or spawning to land (not in multiplayer but in solo) i cant see taxi lights.

Device: iPad Pro 2020 11 inch
Operating system: ios 16

1 Like

Some airports don’t have them yet

Ive tried on Zurich and Madrid and neither of them have taxi lights to me.

1 Like

Could you go a bit more near the airport with the camera?

Because the approach lights seem to work

Ive tried on ground, and very close to landing and it doesnt work.

1 Like

(Maybe a stupid question but still) Are you sure that you’re on 22.4, I don’t see approach lights

Upd: nvm, I see them now, sorry

I am, im gonna restard my ipad and see

Due to the limitations of the rendering system, as well as the developers doing their best not to overload your device and cause its performance to degrade, taxiway lights are only rendered when you’re within a certain distance of the lights. Usually you’d only see this when you are very close to the ground or on the ground itself.


Option 1: The Airports have no taxiway lights yet
Option 2: It’s a bug


Is picture two nest the ground? Looks like a Building but I am not sure. Could you take a screenshot at sunset?

Yes, it looks like when i get on ground now when i restarted my device it worked, thanks for the help.

1 Like

Since you naked my post (changed to the post of @LordWizrak and changed a second time back to mine 🙃) as ✅ I assume the camera adjustment worked, happy flying

1 Like

Yes it did, thanks.

1 Like