Takeoff full pitch glitch


#1

I have had this problem multiple times before, usually in solo. If I am flying in solo and I hit the “replay 20 seconds before” button, whatever takeoff attempt I have in that session will go haywire. I will be taking off, and as soon as I hit 100kts my plane pitches up uncontrollably. This has happened multiple times, usually only after hitting the “replay 20 seconds” button.


#2

I went into solo, and I was unable to replicate this, can we get some more info like aircraft, wind, version of the app, and operating system? Thanks!


#3

Are you Calibrating device after you hit the 20 afters button?


#4

@Joseph007 has a good idea, I’ve tried a few aircraft now, and haven’t had the issue, I did get the gear to glitch out, but that’s a separate issue that I believe has been addressed before…


#5

From my experience lately (I don’t think it is a glitch):

Whenever I have been practicing landings on solo or dinking around. Sometimes I do hit the 20 seconds button and my calibration is messed up also. And when I calibrate my device again it’s fine for me (on my end). So I do suggest that you do calibrate you device after you hit the 20 seconds ago button.


#6

Ok, I see what you’re saying, if I understand you, I would erroneously calibrate it so that “neutral” is actually a significant upwards pitch? I did that, and my 737 lifted off (and immediately stalled) at 100kts as he said, I think you may be on to something @Joseph007


#7

Alright I’m glad it did that for @KPIT so I don’t sound insane 😂

So I don’t think it depends on weather or aircraft by any means. It’s all about the calibration on this one. Also another thing I have tried, when I hit the 20 second button, I try and keep my device exactly where I had first calibrated it, and adjusting with trim if necessary.


#8

Ya, calibration could be an issue, we’ll have to see if @comeflywithme was calibrating at the same time, because you’re way is the only way I can get it to reproduce…


#9

Yep we’ll wait for @comeflywithme. Only way I could get it too.


#10

#settowatching!


#11

calibration has so many issues in this game


#12

Not really, unless I’m misunderstanding me and @Joseph007 believe that the user calibrated it so that what they thought was neutral was not what the game thought was neutral, not that the game actually had any sort of glitch.


#13

So does the problem happen during flight, or during the replay?
Or does it happen after a replay, going back to your flight?


#14

I could be wrong, but I don’t think he’s replaying, I think he’s using the go back 20 seconds button…


#15

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.