System sets B787-9 landing speed really slow

Every time I set my plane to landing mode, it usually starts at around 140-150 knots. But the 787-9 is an exception as my iPad 3 sets it to 135 knots, with which I have to set throttle to full to avoid stalling. What is going on?

Device: iPad 3
OS: iOS 9.3.5
App version: latest version as of 12 February 2017

2 Likes

Also happens with A320 family.

2 Likes

Check your temperature on the weather settings, around 30 degrees gives you 135 knots.

With the same temperature, the other planes start at 140-150 knots.

If you’re about to stall, you are too heavy. Just tried it, and below MLW it’s totally fine.

It starts at 135 knots regardless of what is the plane’s weight.

Yes it does, but that’s not a problem if you’re below MLW.

Yes, but the main point is that the system sets the speed at 135 knots instead of the usual 140-150 knots.

So that’s how this particular A/C is configured in the game. This is not a issue, or something that needs support. It’s just the way it is.

A318 starts at 126knots. 737-700 at 128kts and the list goes on. Do we need to open new topics for this? No, we don’t.

1 Like

I thought appr doesn’t change speed until like 100ft? Just change the speed setting.

3 Likes

I think they are talking about when you hit “Short Final” while on solo

1 Like

By landing mode, do you mean APPR? For me, it doesn’t set the speed…I have to do that either manually, or with a seperate autopilot.

I mean Normal landing.

Not short final. This happens just on landing mode.

What’s landing mode?..

Is this when you use the APPR button then?

When you set the area, airport and runway, IF gives you the option to land or take off. When I choose landing and hit fly, this problem happens.

It’s not a problem…

Well, you can just set the landing speed with Autopilot…I don’t see what the problem entirely is. For me, it starts at 140. It doesn’t set it though.