Subscription

I tried to buy a new pro subscription for another account and I paid the year one and it said “purchase complete” but then when I entered fly online it says no active sub… any thoughts?

2 Likes

Log out, restart your app and phone, and log back in. Then start a flight online. That tends to fix things quickly.

If all of the above fails, I would delete it and reinstall.

1 Like

Log out, Restart your device, tap “Fly Online!”

1 Like

Also, I would move this to #support.

1 Like

thank you sir!

No problem. Mods can close this.

I’ll just add that you should give the answer the “solution” to give credit.

1 Like

i’ve been closing my app, restarting my ipad and nothing happens… it says no active sub… i’m worried because I paid

Sign out, then restart your iPad, then sign back in. That should work.

i tried that too… many times

That’s strange. Maybe delete and reinstall IF?

If that fails, contact @schyllberg with a proof of purchase and you two can try and get it resolved.

I’m just gonna drop this here ;)

1 Like