** Subscription Not Found Error Message **

No restart is needed. The problem has been resolved

Hahahaha we all restarted for nothing 😂

My problem is still here?

1 Like

I powered off my device and it was back to normal when I turned it back on

Did you try the power button? Nevermind, mine isn’t working again now. Oh well

Is anyone still recieving the message?

I’m still getting the message telling me “No Active Subscription”.

1 Like

Try reinstalling or Powering off
Those help fix glitches most of the time,at least for me

Will try to restart my device, thanks for the advice.

Just checked, I received the message again. Asking to subscribe now.

What happens when you click “I already have a subscription”?

Yes, happens with both iOS and Android. Logging in using Facebook.

#metoo. I had 1 month subscription that runs out 20th June, I always renew the subscription.

Makes you enter your iTunes password but still doesn’t work

1 Like

Nope, It didn’t work :(

And now it works, at least for me. Both devices

Yup mine does too now!

It works for me again

Mine just worked. Training server has a lot of atc online aswell. Didn’t check expert yet

From my understanding, everyone who was still controlling and flying were still doing so without interruption but once you exited the app, and then reentered you’d be locked out with the message telling you “You have no active Subscription”, which now seems to have resolved itself.

As myself i was doing a flight to JFK and had no issues, but as i ended my flight, and left the app and upon trying to get in Online i couldn’t just like everyone else here on this thread.

1 Like