Stuck on map

Flying from LHR to IAD, goes onto the map to do my approach planning, I accidentally click on the “toggle map” button, and know I’m stuck on this page, not sure how to get out of it, and back to the map.
I can go from the map to cockpit view i.e. but when I click on the map icon, I get right back to the page in the photo.
Help would be greatly appreciated!
See the picture
iPad Air 2
iOS 12.0
Latest Infinite Flight version

PNG

Is there a button on the bottom right? If so, hold it and push down

No button, which seems very weird to me

You should see able to see a button on the bottom right as you can see in this picture

Yes, I know - as you can see on the attached photo, there simply isn’t that button.

Emil, why did you break the app?

Tried tapping the area where the button is supposed to be?

2 Likes

I’m afraid I managed break it yep.
Tapping, holding and swiping on and around the area - nothing worked

Sorry but i think this is one of those cases you can’t fix while flying…

Copy that, I’ll do a visual approach and then restart the app. Thanks Seb!

1 Like

You can use your mini map and zoom out for the time being

2 Likes

Yup, just noticed that, Thanks!

1 Like