Stuck on loading

Redmi 9:
Android 10:

I already tried Rebooting my device, and Reinstalling infinite flight but it still doesn’t want to load/open


Most of the time this happens because of connection issues between your device and Infinite Flight’s servers. Please take a look at schyllberg’s response below and try the steps listed:

1 Like

@Fourthnebula919, same problem in my device, try to open game with VPN

1 Like

It would be great if you could make a separate topic please, after making sure you have tried all the steps listed above. Thanks!

Device model : M2004J19G
Infinite flight ver : 22.8.1
Connection type : Wifi : First media, cellular : Telkomsel
Country : Indonesia

I tried all steps and its the same results

Unfortunately, If you followed all the steps above I can no longer be of assistance. What I would recommend doing now is contacting through email. Describe the issue again and link this topic. If you don’t want to or cannot use email, you can alternatively contact @schyllberg through PM here.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.