Stuck on loading screen

Hi Community, I have been trying too fly for the past hour and I have not been able too get into IF. I can choose my plane and airport but than it’s stuck on the loading screen? What can I do to fix this

What all have you tried? Rebooting? Etc?

Android or Apple?

Some have had success resetting their network settings. (Wifi only)

Try the following:

  1. Reboot your Device
  2. Close the App (Open Multitask and Swipe up on iPhone/left or right on Android)
  3. Reduce Graphics settings
  4. Remove Background apps
  5. Delete and Reinstall app

If none work. then I’m not sure what else to do

Apple. I’ve rebooted the app, restarted the device and deleted app. Got back into the app, now stuck on the FB login

Change your FB password. That has helped others.

1 Like

Hmm okay let me do that


Okay know it’s on the FB authenticate part

Did it log in eventually?

1 Like

Yes it did. Did my cellphone number. Waiting too see if it will let me fly

This just happened to me, i just kept restarting IF and it eventually worked 😅

Yah I got it too work! This can be closed! Thanks @Chris_S for the help

1 Like