Strange white dot

Hello everyone, yesterday when I was flying I noticed a strange thing, you see the white point? practically every time I touch the screen forms the white dot, it had never happened, you know what it depends on?

Go to setting then scroll down to the bottom then it says shows show useful things for videos and tutorials tap that tick then it will go


First time I see this in IF

Not mine I’ve seen it many times before

The “show touches” feature is active.
You can disable from settings. It states this is useful for recording tutorial videos. As @Liam_Kirk says.


Happens to me as well, I just got used to it. I know it can be annoying

As @Liam_Kirk said, go into IF settings, scroll down to the very bottom of the general tab, at the very bottom is a setting (it is the last setting on that page) called ‘show touches’,
Uncheck it.

Problem solved

Ik, but I got used to it, don’t like change :) @British-Airways

1 Like

Ok thanks guys,problem solved,is as you said,but i never changed this setting.
Thanks a lot.
Some Mods can close this topic.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.