Strange Behavior at 1WA6

Hello!

This is a rather strange issue…

When I spawn at 1WA6, and do some touch and goes, strange things happen. This started yesterday when @Aviator_C spawned upside down. Having made the airport, I tried to replicate the issue… and succeeded.

Here are the strange things that have happened:

Spawning a few feet above the ground
Being able to fly underground
Spawning upside down
Falling through the ground
And other issues of the same type.

These don’t happen all the time and it took me about 10 mins of spawning and de spawning , and doing T&Gs to replicate the issues.

Here are specifications:
Airport: 1WA6
Device: Ipad 8th generation
Ios: 15.4.1
Aircraft: C172
Gates: GA Hangar 03, GA Hangar 01
Servers: all

Things I have done to try and resolve the issue:

Restart device
Clear scenery cache
Uninstall app
Restart app

(None work)

Having made the airport, I went back into the file and found no issues with the spawn on my end, so either it’s another issue or the spawn was manipulated when put into the sim.

Here are pictures of the issue:



If I can be of any help answering questions or anything else, feel free to ask!

Thank you.

Robertine

5 Likes


Another instance of randomly appearing underground:

1 Like

Didn’t need 10mins after just 3 spawns i was able to rplicat that. Realy strange as it only seams to haopen there and at no other Airport 🤔

2 Likes


Also no matter how hard I try, I cannot crash 😂

2 Likes

Are you able to reproduce the issue?

  • Yes
  • No

0 voters

Does anyone know what the source of the issue is?

I mean, the C172 is notorious for not being able to crash in the sim.

2 Likes

Able to reproduce

IOS 15.4.1
IPad (9th Generation)

2 Likes

Right here. This is the issue.


Unable to reproduce.

22.2 (1649)
iPad mini 5 (11,1)
iOS 15.3.1

I’ve passed this along as well. Thanks for the report.

4 Likes

I’ve made lots of perfectly acceptable airports 😂

1 Like

@Robertine I just experienced this EXACT same glitch at CYYZ on taxiway Charlie somewhere between D4 and E. MD-11F “fell” into a “hole” and proceeded to “tumble”. Started getting stall & subsequently speed warnings, not acrobatics warnings, perhaps I didn’t wait long enough for that to pop up. Had to exit session to avoid violations. Not sure if it will happen again, will re-attempt to fly outta there. Although I’m not providing reproducible details, I felt it pertinent to let it be known that this “strange behavior” seems to occur elsewhere in the sim. In all my IF sim years, first for me.

1 Like

Usually, falling into a hole is fixed by clearing your scenery cache and quitting and re-launching the app.

1 Like

I have tried that but it does not resolve the issue.

Sorry for the bump but does anyone have a solution to this?

Sorry, i can’t reproduce this either.

Sounds like corrupt terrain to me. May have been glitched somewhere further up the chain (server/CDN), so clearing cache and all that jazz may work now.

1 Like

Oki doki I’ll try again 😊

it’s funny that the airport is called “FALL city” considering that you kept falling through

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.