Sticky Accelerometer After Disengagement of Autopilot

Hello! I have recently been experiencing issues where after i disengage autopilot the accelerometer becomes stuck in a fully up position and it is immovable. I try recalibrating theough the quick menu and the actual settings during flight. So when i was on final tonight, I disengaged autopilot and the plane pulled up violently. Aid course this gave me 2 violations for aerobatic maneuvers, bringing me from Grade 5 to 3. If anyone has a cure for this horrible plague to my device that would be awesome!
thanks,
Jackson

1 Like

Have you tried calibrating before taking AP off and are you using too much trim?

Try restarting your device, if that doesn’t work, you may need a factory reset.

But, what device do you use?

1 Like

No trim and i do calibrate before disengaging autopilot

I have factory reset and normal restart before. I have the iPad that was released in april (just called iPad)

Can you try reinstalling the app to see if that helps?

1 Like

Also done that before.

Trust me, I’ve tried so many things. It’s been happening on multiple devices since the release of the TBM. I have an older iPad air 2 and it had the same issue

Do you or have you used a joystick?

1 Like

I have but it was not connected at the time. And when i went to reset the pitch control the input was a built in accelerometer


This might be the case.

What about not recalibrating before disengaging, does that help in any way?

1 Like

I did that. (filler)

That’s a common occurrence, you restart your device though and it’s solved. The OP has already done this so it’s not that, also you would have it frozen from spawn, not after takeoff.

When i rest tart my device it fixes it temporarily but then 10 flights later it happens again. I just think that the violations should not stay because it was a glitch.

You would need to record it happening because If you have restarted and done a hard reset then that would make it a software issue with IF, in which case there would be more cases of the same thing happening, which there aren’t.

Unless you can prove there is a glitch the violations won’t be removed most likely anyway.

1 Like

I GOT A SCREEN RECORDING!! Let’s go

It is called the iPad 201X (X Generation) I use the iPad 2017

1 Like