Steering and yoke not working

Hey

Recently while taking off off RWY10 at TCNM I couldn’t pitch up or steer causing me to over speed on the runway and nearly get me a Violation

If you have any suggestions it’ll be much appreciated

Information

Phone:iPhone6+

Current software:iOS12.2

Have you tried reinstalling and seeing if that fixed it?

I’ll try that just give me a second

1 Like

Go to controls under settings and reset to default

If that doesn’t work then maybe the accelerometer or something similar has stopped working in your device. This normally isn’t the case though.

Make sure you have not touched any of the Autopilot controls, like the airspeed. An accidental touch may deactivate your ability to control the thrust.

I haven’t done anything like that

No it didn’t

Then try this ^^

Have you checked the controls setting?

move your device around and see if the things move

Tried it and it didn’t do anything

nothing moved?

That’s correct

Then it is your accelerometer.
There is no unfortunate way to fix this.

I suggest you PM @schyllberg he will give you the correct answer as none of us are sure nor aware of what us happening

2 Likes

Yep, Hopefully everything goes well. Good luck :)

1 Like

Hey!
Try other features on your phone such as videos and images and tilt your phone around and see if the change orientation. If yes, there’s something going on with the app. If no, your device is unfortunately broken.

No the portrait orientation didn’t work

Then it’s most likely your device that is broken. A factory reset might help though, but there’s no guarantees.

1 Like

Try restarting the device. Maybe the orientation fixes for the accelerometer. 👍