Stand Guidance at VABB

Device: IPhone 11
Operating system:IOS

Hey! Quick question. I just flew into VABB, landed and parked at the gate. There was stand guidance available, but it didn’t register my aircraft. Not sure if it did this because my aircraft was too small for the gate or something like this. The jet bridges worked fine.

Wanted to see if anyone knew anything. This is my first support topic, I may not be doing it right.

Thanks!

4 Likes

Hello, could you please provide the Gate number and aircraft please?

5 Likes

A321

Gate V15

Hey there!

Based upon the information provided, I tried to replicate the scenario.

Device: iPhone 13 Pro
Settings: High + Anti-Aliasing On
Operating System: iOS

When I taxied into Gate V15 in the A321 aircraft, I was unable to replicate your the stand guidance system error. It worked normally for me.


I would recommend clearing your scenery catch (If you haven’t already). Your device shouldn’t have any issues with graphic performance as the iPhone 11 is fairly powerful. Let me know if this works for you!

2 Likes

That’s what I was thinking. I’ll try that and let you know. Thanks!

2 Likes

Not a problem! 👌

Maybe this not from any error maybe its due the the v15 being gate for large aircrafts like B777s or A380s
And yours being a small aircraft due to which it might not have recorded. When u fly to vabb with a small aircrafts like 737 or a320s park at the side gates because the centre gates at vabb like V15 are alloted to large aircrafts like A380 and B777s.

1 Like

Is it working after clearing cache Noah?

1 Like

This happened to me as well in a 739 at KSEA. I also was using an iPhone 11. My next flight, I went back to KSEA to try to see if it would happen again and it didn’t. For me, it just happened that one flight. I hope this is the case for you.

1 Like

Sorry. I haven’t tried it yet. I’ll do it ASAP and let you know.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.