Stalling


#1

I have spawned on final for runway 6 at KNUC and i had 60kt speed. I had to gain speed immediately and when I pressed short final, the same happend. This is a really big problem, and now i can’t use the short final function.
Can you please help me?


#2

What airplane were you flying?


#3

It could be due to high headwinds


#4

There were no headwinds


#5

If you spawn in solo at short final, you will be at the correct altitude and speed for landing…but the throttle will be at 0 so you will either have to increase the throttle or if you hit SP on the AP then you will maintain speed until you are ready to reduce speed for landing.


#6

I set throttle always to full power when on final…


#7

I have also tried other planes and airports. The same problem


#8

That is very odd. Can you upload any screenshots or a vid of this happening so someone with some technical knowledge can help?


#9

So if I understand this correctly:

  • this is in Solo mode of the game
  • you start the game from an ‘on final’ position
  • you find that, as soon as the flight starts, your aircraft is doing 60kts (which is way to slow for just about any aircraft in IF) and starts stalling immediately
  • you try to correct and save the flight by applying full throttle
  • this problem (start speed of 60 kts) happens for every aircraft you tested.

Is this correct?

If so, than that is indeed a strange problem, which Ive never heard before. I propose you remove the IF app from your mobile device and reinstall it.


#10

I Can’t, im now at school.


#11

I am having the exact same problem. It’s pretty frustrating because I cannot save it before it crashes. a320


#12

@VolsLunatic confirm the above ?


#13

I figured it out. It kept the tail wind I was experiencing on the flight before going into the solo short final flight. I ended that flight at cruising altitude so there was an 82 kt tailwind when I entered into solo mode.


#14

I hope you mean just initially on the Solo short final and not every final, live or otherwise.


#15

Just initially.


#16

Also only when I stall or I’m too slow in solo mode


#17

I have uninstalled IF and it worked!
Thanks to you all for trying to help me!


#18

I understand, the phrasing just scared me a bit.


#19