Spotting settings

So I tried to spot at very busy FNF airports but always when I follow a plane it lags out after a few seconds… this doesn’t happens to me when I taxi and fly normally instead of standing at the gate. Are there any settings that improve this situation? I have everything on max. including the airplane count since I think that’s crucial for spotting.

1 Like

What device do you have? The high amount of aircraft at an FNF airport would require more out of your device.

iPad Pro 2018

But otherwise it wouldn’t be possible to spot I think (correct me if I am wrong)

Interesting, it should work in that case. Try turning airplane count down, it should give you a better result.

It is most likely due to the volume at the airport. I have the same device and no issues. You may have better luck with the replay being able to get better shots.

1 Like

So what settings are you on? And is there any use in turning the airplane count down?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.