Spawn Dot Disappears

Version Information

You can find this in the About page of Infinite Flight. Example: 21.01 (1052)

21.01 (1451)

Device Information

Example: iPad 8th Generation, iOS 14.2

Samsung Galaxy S8 Active

Was your account linked with IFC in-app at the time of the issue?

Yes

Summary

Describe issue here

When trying to select some aircraft spawns, I have noticed that the spawn’s dot disappears entirely instead of turning into a plane like it normally does.

Steps to reproduce

  • Launch IF
  • Choose an airport (KAFF is one that I have seen it at, so feel free to try that one)
  • Choose a spawn
  • See if the glitch happens, otherwise try another spawn

Expected results

Describe the expected result

A white plane would appear in the spawn point you selected.

Actual results

Describe what actually happened. Example: app crashed when pressing “Fly” in the main menu

The blue dot showing where the spawn is disappears.

More Information

Screenshot_20210427-124806
Screenshot_20210427-124817

Unable to reproduce

Samsung Galaxy S10; Android 11

See if closing and reopening the app does the trick

Known issue. Able to repro though. If I recall correctly it happens to hangar spawn points

919
iPad Air 2
iOS 14

2 Likes

Was just about to make a topic about this issue

Able to Reproduce
IPad 9.7 IOS 14.4.2
21.1 (915)

1 Like

After investigating (cross-checking apt.dats through the AET database) myself since I’ve run into this issue a bunch, this seems to be the case. For the sake of it being a possible issue:

Reproduced

iPad - 7th Generation
iOS 14.4.2
21.01 (915)

2 Likes

Reproduced, but it has nothing to do with Hangars:
LCRA Golf Apron.

iPad Pro (12,9 Zoll, 4. Generation)
iOS 14.5 (18E199)
21.1 (931) - 4C0A98B7 - Apple iPad8,12

persistent after App cold start.

Able to reproduce.

1 Like

Just checked, it is the ramp operation Typ that causes this. Will investigate more tomorrow.

Should be fixed here:

Please let us know if you’re still having issues. Thank you for the reports!

1 Like

Yes issue has been fixed