Sounds issues

Good evening all the Infinite flight community.

I am currently experiencing a problem with my application and can not find a solution.

Indeed, when I am ATC, and that I send one of the institutions to the pilots, the sound of the application works normally but when these pilots answer me, their answers are dumb (I do not receive the sound, just the transcription) .

I restarted the application several times but the problem persists.

I need your help to fix it.

Thank you in advance

1 Like

Let me guess. iOS13?

With Apple’s recent release of iOS 13 for iPhones and iPadOS for iPads, some users are experiencing an issue where their voices are missing from their Infinite Flight in-app settings. If you are experiencing this please follow the steps below:

1.) Go to your device Settings -> Accessibility -> Voice Over -> Speech -> Voice
2.) Once here you will see tables for voices broken down by English (US, Australia, India, Ireland, etc.)
3.) Download the voices by clicking on the cloud icon with the arrow that points downward found on the right of the voice name.  *Pro Tip: You have to click on each voice and then tap on the cloud icon to download.*

I am currently using an Android 8.1.0 device

1 Like

Did you possibly mute the sound of the pilots? Go to settings --> Audio --> and play around with the sliders.

All sliders are 100%, whether for the sound of the game, as well as for the ATC

Have you tried restarting your device? Is your wifi strong?

Of course, I restarted my device several times and my internet connection is perfect.

Do you have a specific pilot voice set?

I would do a hard restart, some times they can work better. If not I think you might have to delete and reinstall Infinite Flight 😔

Check if your ringer (Calls notifications, messages) is turned on.

And perhaps play around with the Android audio settings you may want to adjust one or two bits.

I still tried to restart several times but the problem persists😭😭😭, I will reinstall the application and see if that solves the problem.

1 Like

I fixed the problem.

It was the same problem as on ios13, some voice data was out of date.

I updated them and everything is working normally now.

Thanks for your help.