Sound suddenly goes away

This is the 3rd time it has happened for me, once with the 777 and twice with the 737, no idea why this happens, but it’s random. It makes a click noise when it goes out…and once it’s out it doesn’t come back…

Any ideas as to what this is?

Probably just a glitch.

I’ve encountered this as well. I did a fresh restart of this device and it was fixed for me. Consider doing it as well :)

1 Like

I have done that! However the issue still happens. I always restart me device after EVERY flight!

If you don’t mind loosing your replays, maybe delete the app? I’ve done that before when I had a sound issue in v19.4 and that fixed it.

1 Like

I was thinking about doing that to; and I have no issues with losing replays!

Then I would recommend doing it. If it fixes it, let me know! If not, I’ll look into it on the forum and see if others have experienced such thing.

1 Like

I will do that after this short flight to KIAD!! 😁

1 Like

So from what I have seen in the past… There seems to be a few workarounds to this issue that have worked for some; but not for others… Overall, the Infinite Flight Staff is investigating this issue to try to find a fix. It has always been present on the app - but it seems to have worsened during the 20.1 update

Here’s a few potential workarounds:

  • During your flight, go to Settings–>Live–>Pilot Voice–>Tap on any voice
    Note: If you can’t hear this sound… Slide down/up to open the Control Center. See if that bell is red. That would mean that silent mode was on and your device was muted. Tap to unmute
  • Go to settings and turn up volume
  • Remain within the app the whole flight
  • Turn off all phone notifications


If you can reproduce this issue steadily (as in, it occurs every time you do _______ (fill in blank) it occurs) - feel free to reach out to a member of the Infinite Flight Staff Team or create another #support thread.

1 Like

Thanks for the tips @Balloonchaser I can tell you that there is no specific thing I do to make it happen, as one was at cruise mid flight, the other one was while I was lining up at takeoff!

1 Like

Yeah its a weird one for sure. Can’t seem to get a steady repro of this issue.

If you happen to figure it out though, i’m all ears! :)

1 Like

Did it work?

Haven’t landed yet!

1 Like

But I know turning it off will fix it yes, but it’s not happening every flight, it’s sporadic

1 Like

it’ll take a few weeks for the devs to get everything sorted

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.