[Solved] Unable to Quote

I used to be able to quote text from another user’s post; I would highlight the text and then the quote button would appear. For some reason I am unable to quote this way anymore. Any help?

It still works like that for me.

1 Like

I don’t know what your problem is. Try restarting your device or exiting the page.

I can still do it.

1 Like

Yep, I can still do it.

I can do it also, once in a while it glitches though

Can do it…

That is weird. I’m on a PC. I have no clue why it won’t work

2 Likes

How do you fix it when it glitches?

It just auto fixed for me so…

1 Like

I can quote myself but when I highlight other people’s posts, the quote button doesn’t appear now.

I can quote you if I type all the “script” in reply mode, but it never used to be this complicated.

You didn’t get the name right.

I fixed it.

1 Like

I’m still unable to figure out how to highlight and quote light I used could. Confusing…

Make sure you have this


checked in https://community.infiniteflight.com/users/Tecnam2TA/preferences

2 Likes

It’s spotty for me.

System Info:
OSX 10.11.3 running latest version of google chrome.

It’s working! Thank you so much Dush! I must have accidentally unchecked that. I didn’t even know I could disable it.

1 Like