[SOLVED] No option to update in App Store


As you can see, it shows the update information but the “update” button is not there. I checked the app, and there are no new planes.
Device: iPad 5, IOS11.0.2

1 Like

Be patient, it isn’t on all devices yet. :)

1 Like

If that’s the case, then why would it show the info but not the update button itself? (Not mad at all just curious)

Oh didn’t notice that, have you tried opening the app and ensuring it didn’t auto-update?

1 Like

Yep, I said in the post that I checked the app and none of the new planes are in there.

Ok, then try deleting and reinstalling.

Did you refresh the App store? Try doing that a few times.

Maybe it’s already updated? Did you load the app and see if the planes are there? ;)

This is an issue with Apple and not Infinite Flight. Does not belong to #support.

Read the original post.

Why the discouragement? It’s IF related so I don’t see a problem.

It appears deleting and re-installing did the trick. Solved!

1 Like

So I just deleted the app and reinstalled. The new aircraft appeared along with the new servers.

2 Likes

Read category guidelines.

experiencing issues with Infinite Flight