[SOLVED] Acct in use on different device.

I was doing a long hull flight when suddenly, there was a red banner telling me that my account is being used on a different device and cut the throttle from my engines. I don’t know what to do, please help me

Try changing the code of the account

Ok thx. It worked but I had to restart my flight which sucks so much because I had been flying for 7 hours and 30 minutes

You keep the xp and flight time

Write it as solved so that the topic can be closed😉

Changing the code of the account? How do you that?

Hi!
This is a normal issue when your connection drops for a split second and it sees your rejoining as a new device. This cuts your throttle.
There is nothing you can do, however your data is periodically saved throughout the flight so you didn’t miss much :)

I’m gonna wait a bit before I close it in case this happens again

It’s also so people have a quick answer if they have the same problem…

1 Like

I’ve sorted it.

If the problem persists then please feel free to come back into here and correct it, but if the problem is solved then ensure you mark it as such until the situation changes.