Slow response to motion control

So my game responds slower every second to my motion control inputs. Responses were at least a minute behind and getting slower, is there a fix to this

@schyllberg. Sorry if the tag was unnecessary but I can’t fly, at all

Check your control sensitivity in your settings

Sensitivity is fine. It’s response time

restart the device

Already tried, it’s a problem with IF

Hey,

Try going to settings → controls → Motion → default

Then do the same steps, except instead of defaults press config and make sure it looks like this

I imagine deleting and reinstalling Infinite Flight will solve this. Have you tried using motion control with other apps?

I saw this I just haven’t messed with that because I didn’t understand what was changing, I’ll try and mess with it

As much as I thought this wouldnt work, re installing worked

Ok great, happy to help. Most of the time a reinstall solves any issues with Infinite Flight

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.