Sharing flight replay

I’ve been attempting to "share’’ a flight video and it absolutely will not share any video of any flight! It just simply says it cannot do it… I’ve been able to share and edited version of about 20 seconds or less, anything more and it refuses to load. I’ve checked all my wifi connections and have even attempted standing underneath a Verizon tower… It doesn’t get much stronger than that! What’s going on with this?

Have you tried restarting your app?

Have you tried restarting your device?

Do you have a subscription? You could be trying to access a replay that requires PRO.

You’ll need to state these details first:

Your device model
OS version
Infinite flight version

Can you send a screen shot of what you are sharing?

I do not understand when you say you are sharing a video as the export of the replay is not a video file.

What happens when you go to the replay lost and select share?

What device are you running on?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.