Sharemyinfiniteflight issue

#1

Hello guys!

I have come across an issue in regards with Sharemyinfiniteflight.I was trying to upload a replay, but every time I click upload it tells me the website is temporarily down or it had moved to another address.This has been happening since yesterday afternoon and it is still not working.I have trying restarting my device and cleaning my device and it is still not working,however last time this occured I cleaned my device and it solved it-self.If anyone could assist, that would be much appreciative.

#2

This issue seems a little unusual. @Chris_S you might want to take a look here.

@IF_Aviation1 do you have a strong internet connection? Try move closer to the router, or consider using a VPN.

#3

Are you sure your url is correct? Maybe you have mistyped something.

Try: http://www.sharemyinfiniteflight.com/

This link works for me.

1 Like
#4

I do have a strong internet.My couch isnt that far from the router.I haven’t tryed using a VPN, but I will give it a try and will notify you if the promblem wss solved

#5

Same URL, still not working

#6

Recommend any VPN apps?

#7

Hang on there. It happens every time you press “Upload”.

1 Like
#8

Yes, since yesterday afternoon

#9

Strange. Unfortunately my internet is down currently on my iPad, where I store all my Infinite Flight replays. I will try it out in the morning. I need a nap now. 👍

1 Like
#10

You may also expect some Website Maintenance from time to time I guess. 🤷‍♂️

1 Like
#11

Who knows 🤷‍♂️

1 Like
#12

It’s working for me, so I doubt it’s the website.

1 Like
#13

The VPN did not work :(

#14

I just verified that the site is up.

Are you getting the error when accessing the site or during upload?

#15

During upload

#16

whilst you are here. You might want to fix this when you get the time.

https://sharemyinfiniteflight.com/index.html

1 Like
closed #17

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.