SFX sounds not working

I use an iPad Air (3rd generation) with iOS14.2 running in it.

In recents days, I’ve been doing long haul flights, and in some of them, the SFX audio wouldn’t work anymore after some hours (usually after 10hrs), only ATC audio would work properly.

I’ve already tried restarting my device before doing long haul, but the end result is the same.

Any suggestions?

Hiya, sorry to hear you’re having an issue…

This may seem like a silly one, but do you have do not disturb or something of the like enabled? Have you tried moving the mute slider to see if that enables sounds again? These tend to be the common solutions to this kind of issue.

I’ve tried that also. It is actually rare for me to put mute button on, I only get down the volume to 0 in almost all flight long and turning it up in approach

Just to clarify and server as a notice to all:

If you have the IOS Ringer switch (physical or digital) set to off, IF will not play any audio, even if max volume switcher.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.