Settings Button

This one. Doesn’t work when I press it.

1 Like

That’s odd… I know this is cliche, but have you tried refreshing the page or closing and reopening your browser?

Let me try. Be right back.

1 Like

Nothing. What does it look like when you press it on your end?

1 Like

These options appear:

That’s really strange on your end, though, no clue on what’s going on.


1 Like


This issue seems to be on discourse’s end, so there is nothing we can do about it.
in the mean time here is the preset text discourse generates. In the mean time refer to lord Wizrak’s post on a temporary fix:

test [details=“Insert Option Name”]
This text will be hidden.

Insert Option Name


It works now :D

1 Like

now it doesn’t anymore

test This text will be blurred

still doesn’t

@RedWolf I recommend you taking a look at this topic:

And look at the post I shared above.

Thank you, but I am trying to use the create event function (hint hint).

Insert Option Name

This text will be hidden.

I just copied and pasted that, the settings button still doesn’t work.

Nvm, figured out how to make it work, it was hiding behind a scroll menu.