Server load doesn't change


#1

Hi.
I’m not too sure if this should go in the ‘General’ category as i’m not sure if this is normal, from past memories it did change. On the other hand it could be an in app issue that i’m experiencing.
Currently when selecting the servers I’ve been noticing that each server has the same values every time I select a server; it follows as:
Casual server - 52%
Expert server - 35%
Training server - 35%

These values never change for me, is it ironically the same value each and every time I log-on regardless of what time of day it is? Seeing events like FNF on the expert server and this load is exactly the same as it always is leaves me questioning if my app is experiencing issues.
If anyone could check their server load and inform me that would be excellent.
Once again apologies if this isn’t in the correct category, thanks.


#2

Interesting…
Can you restart the app and grab a screenshot of what you are seeing now?


#3


#4

Thanks!
Never seen this before, but I’ve checked on multiple devices and compared to the actual stats and they match. So there’s something stuck on your end. What have you tried so far? Restarts? Reinstall?


#5

It’s been for the past few weeks, I’ve tried restarting my device multiple times.
Since you verified that it was on my end I’ll try reinstalling and report back.


#8

Just reinstalled it and tried to log in and out twice with no joy, unfortunately they remain the same.


#9

That’s weird.
What device are you using?


#10

It’s a fairly old ipad air, don’t seem to have any other issues with the app apart from that.


#17

I get the same issue actually!


#18

Okay… this is an odd one. We’ll look into it.
Minor one though, but interesting considering some are not experiencing, while some are.


#19

I have seen the same thing since I started my subscription back in early December. It has the same load numbers above on both my iphone and ipad. During that time i have restarted and cleared the ram many times.


#20

I have the same issue but I never really cared for it :)


#21

Its the same for me too! hmmm i dont mind but this cont be a coincidense right?


#22

I had this problem before 18.5, but it had a different load it was stuck at. Currently, I’m having the same issue😕


#23

I have the same problem actually. I use an iPhone 6s Plus


#24

Yup same


#25

I have the same issue… it’s only a minor bug


#28

i know, im not bothered by it, i never even look at the server load when i choose my server