Server Error and App Crash

Not sure if this is just me, but I was just flying an ULH from OKPC (Karachi) to CYYZ (Toronto) and my app crashed. Now I’m aware of the in-app glitch where the app crashes mid-flight or on approach in a ULH, so that is not my question! when I tried to renter the app, it’s not connecting to the server. I have tried restarting the app, restarting my WiFi and restarting the device (IPad Pro 1st Gen). Just wanted to know if this is an issue with me or is persistent with others.

Here is what it says:

Any help is greatly appreciated! 😄
Thanks and safe flying IFC!


What is your storage?

Maybe deleting a bit of device space or cache would work

I have about 4GB free. But I’m asking about the server issue, I can’t connect. I’m aware of the app crashing glitch

Have you tried this?

I did that before the start of the flight, yes

Just to clarify, your internet works fine for other apps?
Like Safari?

Yes. I also did a WiFi restart and nothing seems to work

Okay so I did a little digging and it looks like the issue is from my WiFi provider. Their service is down from their end for the day in my local area. Thanks for all the help guys! Will wait and see if it reconnects soon.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.