Seattle Tower Bug?

Not sure if this is necessarily a bug or not but I was approaching KSEA going to enter the left downwind due to winds. So I connected to the Tower which was in use at the time and got given landing permission as you do. However as I’m in the downwind the controller disconnects so it goes to Unicom. I am then repeatedly spammed with messages telling me I’m in an active airspace and to contact Tower despite it being shut. So I had this spamming for most of my approach despite no Controller being online.


I tried to disconnect and reconnect to the server by leaving the app then quickly re entering but there was still no controller.
May have been a problem on my end and if you were the controller I apologise for not being able to connect.

Can you specify which server and what time did this happen?

1 Like

TS1 and about 20 minutes ago so 2200zulu I think. And I definitely was connected to the servers

I believe this isn’t global related - I’ve heard people complain about it before

Unfortunately that happens on the Training Server and there are many folks that control on TS but they aren’t here in the community. As far as the repetitive “active airspace message” that was probably due to an intermittent loss of connection with the server on your end and possibly the controllers end as well.

4 Likes

True. It was more just that there wasn’t a controller to actually connect to yet I was receiving messages from one but could’ve been a connection loss on my side as you said. Thanks for the help

1 Like