Screenshots not saving

Got a small problem, the screenshots aren’t saving to my camera roll. I’ve tried all the solutions on the other screenshot support threads, I still can’t get it to work… /=

iPad Air 2, 128GB

Hi, are you using the in-game screenshot tool or using the software screenshot tool?

1 Like

what IOS version are you running?

Try and see what you can find in this thread.

1 Like

Right now, iOS 13, but I haven’t been able to use it since iOS 12.

Replay screenshot tool

Already tried that thread. =/

Tbh, I’m not that worried, if I can’t get it fixed, no bother.

Check if Infinite Flight can read and write to your photos app

And if that doesn’t work you could delete the app and reinstall it. This will delete all of your replays.

2 Likes

I’ve backed up my good replays so I’m not that worried about the replays.

Doing it now.

Ok that’s good.

1 Like

Installing now

was gonna suggest what @Chris_Wing said but wasn’t sure if you had your replays backed up, but knowing that you do, go ahead and try it and see if it works!

1 Like

Signing in right now…

Just imported a replay from my personal backup.

Loading /=

Nope, does the same thing, does it’s percent done thing and then says done, I go to camera roll and it’s not there.

I gotta eat, be back in a few minutes.

Ok… Could you please do this step

1 Like

Already done.