Screenshots Do Not Save to Camera Roll


#61

@Thomas - I haven’t forgotten about you, just so you know. We’re all just a bit swamped right now! Sorry about that.


#62

Nah I fully understand! You guys must be really busy! I appreciate every bit of help you guys give! ;)


#63

Like do you have a 3rd party camera app? Like can other apps save stuff to you’re camera roll?


#64

Yeah, apps like Procreate and Snapseed can save images to my camera roll.


#65

Ok, so it’s an IF problem, hum…

Only solution, a reinstal!


#66

I swear to god… 😂


#67

@Thomas - i know you’re gonna think I’m mad now… but just for the sake of it as i know it helps in some cases like this where a regular reinstall doesn’t.

Have you tried this in the following order?

  1. Uninstall Infinite Flight
  2. Restart the device
  3. Install Infinite Flight again.

#68

I’ll give that a shot, you never know when it could work! :)


#71

And nothing. Still doesn’t work!


#72

We need to talk about giving the correct answers ;)

Okay, I’ll see if i can figure this out…


#74

I appreciate it, Seb


#75

I just gave it a shot myself… uninstalled, restarted, reinstalled and immediately went on a brief flight with the C172.

Opened up the replay, took a screenshot and it worked. So why isn’t it working for you? Rhetorical question…


#76

Have you tried reinstalling you’re device? 😂


#77

Anyone else have the 2016 IPad Pro, and can confirm if it does or doesn’t work for them?


#78

2016 iPad Pro


#79

Oh wait… i did this on my iPhone XS Max. I have an iPad Pro 9.7 2016 as well. Hold on.


#80

That’s a real revolutionary idea! Now maby we can tell him an idea other than to reinstall 😂


#81

And of course it worked just fine… isn’t this great?


#82

This is very great.


#83

And you have “Read and Write” set for Photos on Infinite Flight? As well as “Mobile data”?