Screenshots Do Not Save to Camera Roll


#41

How about restarting your iPad? 😈


#42

God just answered my prayer guys! He said,

“Thy shal reinstall thy app”

Try that…


#43

Jokes aside, do you think anyone else on the staff team could help me out? @MishaCamp


#44

Check “once again” if you have access on using Infinite flight using your Camera Roll. Go to Settings —> Infinite Flight —> Click First picture option to allow for camera roll —> choose the “read and write” option.


#45

Seb is your best bet. We’ll bring this up internally though and see if any of the Dev team have any ideas!


#46

I appreciate it guys, I’ll be going to sleep in a few hours.

Cheers 🍻


#47

Night mate 👍 hope it works for you soon 👍


#48

Good night. How about screenrecording or Screenshoting the process on how you use it (later). It would probably be easier for all of us. Thanks.


#49

I’m not sleeping now, just letting Misha know that if a dev might respond when I’m sleeping and I don’t reply.


#50

Have you checked the files, camera, and photo apps?
Can you send us a screenshot of what is going on?


#51

It’s all sorted mate 👍 thanks for wondering


#52

I tried to do a longer multiplayer flight (16 mins) after reinstalling and went to the replay to take a screenshot, still no luck. This really sucks as this was the feature I was most excited for! Hopefully the hardworking devs respond by tomorrow morning! I appreciate all the work every one of you do!


#53

Have we tried one last reinstall? 😂


#54

Does this happen in any other application?


#55

Oh jeez! That worked! It didn’t actually


#56

On a serious note do you have any other apps with a function like this to see if it’s an Infinite flight issue, or a photos/IPad issue?


#57

I can take normal screenshots, but I can’t use the 4K built in function.

e.g.


#58

Seems like this could be a problem in relation to Infinite Flight and the System.
There is a problem when catching pictures on the sensors or whatever it is, which can’t recognise the screenshot you took into the Photo library.


#59

Heave you considered using VPN? Have you got any Connectivity issues since Infinite Flight is fully dependent on any sort of a network connection?


#60

I don’t have a VPN, my network is absolutely fine.