Screenshots Do Not Save to Camera Roll


#21

Have you checked your iCloud files? You could find something here.


#22

Yes I have, nothing there.


#23

Maybe try reinstalling Infinite Flight for the second time. As the update rolled out, many people are having random issues at times. I’ll try and help you in many ways.


#24

I have reinstalled Infinite Flight about 4 times now, I don’t believe that will fix anything.


#25

All right, seems like you did this more than once.

Try reducing your graphic settings through many ways. I hope this would improve the situation a little.


#26

Tried that, that did nothing. This is very weird.


#27

Try checking your Camera Roll or Photo Albums. You should find a new one which saves all your past screenshots in your Infinite Flight library.


#28

I have already tried doing that.


#29

That is wierd, too i’ll agree. I use an iPad Air 1st gen and everything seems to be all right. Say after pressing “allow” for using the camera roll option.


#30

Have you tried reinstalling?


#31

I have already allowed access multiple times.


#32

Thanks for the contribution, Ethan. 😂


#33

He tried that like 4 times already. For some reason this does not work.


#34

Damn, could have sworn to be the first to suggest that


#35

You wanna just check if a reinstall works?😈


#36

Do you have a lot of storage? Some of my photos may save via “iCloud” which results me downloading the picture every time I select it, since I only have a 16Gb plan, and 50Gb on iCloud. Maybe there is something in relation to iCloud?


#37

Okay okay, I’ll check. 😈


#38

That didn’t work, maybe I should try and reinstall. 🤔


#39

Yeah try that for me. A reinstall should fix the reinstall.


#40

The reinstall of the reinstall didn’t fix the reinstall while reinstalling Infinite Flight… I’m stuck!