Screenshots Do Not Save to Camera Roll


#1

Hey IFC, I don’t often make topics but I am very confused at the moment. With the new 19.1 update came the new replay system with 4K screenshots. This is great, but my screenshots do not save to the camera roll, or anywhere in my photo album. Am I missing something or is something wrong?

Here’s what I have done already:

  • Reinstalled Infinite Flight
  • Powered off and on my device
  • Checked through my whole photo album and camera roll

My device is a late 2016 iPad Pro 9.7 inch

Cheers, Thomas


#2

Have you given Infinite Flight access to the camera roll? :)


#3

How do I do that? :) (Thanks for responding, Seb)


#4

Go to the Settings on your Ipad, then scroll down until you see Infinite Flight. In there you should find access settings for the camera roll :)


#5

Yeah, it was enabled, I tried taking one again and it didn’t work… Strange.


#6

Indeed. We did encounter this during testing but it wasn’t constant. @MishaCamp - do you recall?


#7

I do. It solved itself with one of the beta builds.

@Thomas try changing the settings of the screenshots down from X4 to X2/X1. Once you’ve done that it may work, then you can up it again to X4.


#8

Awesome, let me try that right now!


#9

Take a few with X1/2 btw, don’t just go down and then back up


#10

Okay, so I tried to take some with x2 and x1 but they didn’t work either.


#11

Not even when it is put back up to X4?


#12

No, not even when I go back to 4x.


#13

Damn, well unfortunately this isn’t my department of expertise.

My one thing would be reinstall it, then immediately drop it down as I said before trying to take any screenshots, then do as I said.


#14

Alright, I’ll try that. Thanks for helping!


#15

Ahh, the good old reinstall trick is like the antidote to every problem in this sim 😅


#16

Alright, I tried that. Here’s what happened:

I logged into to my acccount
I set my screenshot setting to 1x
I started a flight
Moved around a bit
Went to the replay
Pressed screenshot
The sim requested access to photos, I clicked OK
Took a couple more shots
Checked camera roll and nothing.

It requested access to my camera roll, but nothing has shown up in there.


#17

Check your files. It’s probably hiding somewhere


#18

I checked my files, nothing there.


#19

Hey Thomas, what device are you using currently?


#20

:)