Screenshot not saving to camera roll

Hey, sorry Seb but its me this time.

My replay screenshots from the app itself are not saving to camera roll and i have tried all the things in support.
I have an IF album in the gallery
Resolution is down to 2x
my device is fully up to date as well as the app

Device info

Samsung Gal Tab S2
Android 7.0
IF 19.4.7287.33805

Thanks in advance for support

In your settings have you allowed infinite flight to access your photos?

yes i have

@Scott.Paddon - this is obviously user error. Has to be when you’re involved ;)

Seriously though - last time i saw this it helped by turning all the permissions for the app off (access to storage, photo etc), restart the device and turn the permissions back on. Give it a go.

3 Likes

Given it a go before when i seen this metioned by you somewhere else and still hasnt worked

thats why i have made this topic

And changing resolution doesn’t help either?

nope, nothing. i have tried everything i can do and everything you have mentioned on others threads and nothing

You’ve done it in the precise order too? Including the restart between removing/allowing access?

correctemondo Seb

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.