Screen problems in Live

Hi so when I play live my screen suddenly dims. I have an iPhone 6s and my auto brightness is always off and my phone is still on full brightness when it dims. It only goes away if I quit the app. Is this an option I can change within the app settings or my phone settings? Thanks

Do you have “low power mode” enabled on infinite flight settings? It is possible that it dims the screen when you do not touch the screen for long.

Low power mode is something that when you are not touching the screen for long peirods of time it reduces scenery rendering and frame rate to save more battery. It helps your device out because when you aren’t watching your flight there is no reason to have 60 frames and maximum graphics.

1 Like

Yea that isn’t on but it still dims even when I am touching the screen.

Weird, do you have low power mode on your phone enabled? Is it being charged? What is the weather currently… that can affect it.

Can you get a video of this in action? I don’t know if this is happening because of IF or your phone.

1 Like

Try these methods:

  • If Auto –Brightness is “On” then turn the toggle “Off.”
    Hold Sleep/Wake and Home buttons at once to switch off your device. After a few moments, restart your device in the same way as you have powered it off.

  • Launch Settings app again → Tap on Transparency. Tap on Accessibility → Tap on Increase Contrast. Turn off Reduce Transparency.

  • When you turn on Reduce White Point, it lowers the intensity of bright colors. Turn it off.
    Settings → General → Accessibility → Display Accommodation → Turn off the switch next to Reduce White Point.

  • Have you enabled Invert Colors and Color Filters on your device? If yes, turn them off.
    Settings → General → Accessibility → Display Accommodations → Now, turn off the switch next to Invert Color. Settings → General → Accessibility → Display Accommodations → Color Filters and turn off the switch.

  • Turn off Zoom as it might be the culprit. Some users reported having solved this issue after turning it off.
    Step #1. Launch Settings app → Tap on General. Step #2. Accessibility → Zoom. Step #3. Turn off Zoom

  • If you haven’t yet fixed it, reset your device. Resetting changes all the settings but it doesn’t delete any media or data.
    Launch Settings app → Tap on General → Scroll down and tap on Reset → Tap on Reset All Settings → Confirm in the pop-up.

If none of the above-mentioned tricks have been able to solve the problem, then update your iOS device to the latest version. Software Update can help you fix it. Settings → General → Software Update.
You can also contact Apple for help if nothing works and the problem continues even after the software update.

1 Like

If your device is auto dimming (whether you have the option selected or not), it’s likely that its doing to this to better regulate power consumption.


Some tips to help reduce a high power consumption while flying on Infinite Flight, is to:

  • Keep your device plugged into a power source
  • Shut down any background apps prior to launching your flight session
  • Reduce the screen brightness slightly. Instead of it running say on 100% brightness, try 90% or 80%.
  • Reducing graphic settings within Infinite Flight can help. Instead of running on high try medium.
1 Like

I have a similar condition where if i during daytime am in a dark area then the screen brightness will turn down by itself and no i don’t have auto brightness turned on, neither do i have True Tone on.

But if i am somewhere where a lot of daylight peaks through like on my balcony or in my room if i open the windows then the screen will brighten up. But this doesn’t happen everytime and once i manually turn the brightness up again it usually stays there.

And Yes, this only happens to me when i play IF, and even if i touch the screen it won’t help. I’d say it’s because IF uses more power from your device, so to prevent your device from overheat and which in extreme cases could lead to it burning or explode, that’s the reason why it dims out. There’s so far as i know, no way to solve this issue f you’d like to call it that… unfortunately, but we’re in the same boat.

I have a iPad Pro 12.9 (2017) 2nd Gen, just so you know :)

1 Like

Ok thx everyone I’ll try the meathods above