Schipol Apron glitch

3 Likes

Seems like some corrupt files to me. in that case, I recommend clearing your scenery cache in Infinite Flight’s Settings>General. It’s at the very bottom.

Test it out in casual and report back when ready.

Smooth Skies
Nate

1 Like

Does this glitch happen for every plane that spawns in that apron at Schipol?

In addition to what @Nate_Schneller has suggested, try reinstalling the app.

1 Like

I have this to! Its anoying I had this to at the apron. I reinstald the app and I cleard de scenery.

1 Like

Ok, try reinstalling the app if clearing scenery cache doesn’t work.

No one has answered my question: Does this glitch happen for every plane that spawns in that area at Schipol?

I only had it in the 787.

Confirm the ICAO code is SBGR right?

Nope EHAM on apron. __

EHAM got it. I’ll go check it out.

1 Like

Which apron is it? XD

Not shure wil check it out.


One of these you must just start your engine and go straight dont pushback.

I just spawned in at 6 different gates with no issue at EHAM. I believe that you are experiencing something network related on your end.

Recommend the following:

  • Power down device
  • Reset router
  • Clear network settings
  • Reboot and relaunch Infinite Flight
  • Clear Scenery Cache
2 Likes

I did everything and it worked thank you but @Cpt_Scott Made the thread so he must confim it worked for him to!

1 Like

Hello there @Cpt_Scott ! Please see the updated recommendations above. Sorry for the inconvenience, Levet

Yup, tested out the gates. No problem for me.

@Cpt_Scott, just do what @Levet suggests above. Then report back here.

1 Like

All is fine as of now, Sorry I didn’t reply earlier, it was a KLM Maintenance apron and I cleared scenery cashe and all is fine.

1 Like