Scenery Issue at St. Helena


I couldn’t find a topic about this so I thought I should bring this up.
Saint Helena (FHSH) seems to have reverted back to the older 30m scenery, but this seems to be isolated to the island.
iOS 13.3.1
IF 19.4.2
And I ran all the usual troubleshooting for an issue.
Thanks in advance to all the tech smart, bug squashers of the community!

2 Likes

Check your internet maybe? The scenery data is entirely HD so it’s probably a bad Global server connection.

Hey there!

I am on Android, and am not seeing this issue. You should try clearing your scenery cache…

Regards,
-Adam

Edit: Skipped over this:

oopsie

1 Like

89 Mbps for my wifi right now, that doesn’t seem to be the issue as like I said, it isn’t an issue at any other location.

Do you have the space in your device for the scenery to properly be streamed?

IF is of only 5 apps on my 128gb iPad, I have almost 100gb free.

Let me guess, tried clearing scenery cache hopefully?

1 Like

Restarted and cleared the cache, the only thing I have not done is deleted and redownloaded the App, because I have a fair amount of replay files saved for a project and frankly this issue is not worth the hassle of backing them all up, since it seems to be only one airport.

Strange, whatever it is, it’s not a scenery issue that was an area forgotten. I’ve seen very remote islands no one cares about being visible.

I’ll add I just tried on my iPhone, and even after a re-install the scenery is not rendering properly.

Reinstalling it just removes the scenery data and cache with it. So it has to download it either way.

1 Like

I had the same issue. Climbed to 12000 ft played around with outside view then it loaded for some reason.

2 Likes

Are you on android or iOS?
I’m going to check it out on an Android Tablet to see if there is a difference.
Also, does the scenery stay loaded after dropping below 12k?

Edit: someone else will have to test that, I forgot that old tablet is a little too ancient to run IF

I think because you waited, changing views wouldn’t do anything as it would use the same scenery.

iOS, ipad Pro.
It stay loaded.
👍 I just described what I did. @Tsumia

1 Like

I’ve seen scenery loading after panning the camera around to where it wasn’t before.

I may confirm this issue too on my iOS iPad. I believe this part of scenery was missed for the scenery update. But I’m not too sure.

Yup that worked, I had a few issues when respawning back to the runway within a session, but that seems to be the general fix for it.
Thanks!
OT:
weren’t you at Netjets VA back in the day?
Thanks again!

2 Likes

Interesting one… wonder why it’s loading the old imagery tiles.
Well, we’ll have a look :)

8 Likes

Is this the only place you’ve seen it behave like this?
I just checked and it loaded up the most recent tiles, so i have been unable to reproduce yet.

2 Likes