Saying I don’t have a final Destination?

Hello there, Last night i did a flight from EGLL-KLAX, but when i went to my log book it never had KLAX as the last destination.

Could i get some clarification if the devs know about this?

1 Like

This happens to me too, sometimes.

1 Like

Yeah, Like it’s not every flight, it just happens randomly. It’s annoying especially needing it for ranking up proof in a Virtual Airline.

How did you end the flight? The end flight button, or swiping the app away? I know that when I don’t click the end flight button, the app tends to not put a destination il the log book or replay files

I landed and taxied to the game, and ended my clicking the end flight button.

did u press the button that says your stats or XP after your flight?

What do you mean by this? Did the Stats pop up after the flight?

Yes did the stats show up?

Yes they did.

Ok so I have dealt with this problem before so what i did is restart the app by undownloading and downloading again it should work let me know if it doesn’t!

I’ve already tried that. Still seeing the same results.

That has absolutely nothing to do with the problem.


Sorry, but what has deleting all my replays have to do with this?

1 Like

I’ll wait on someone who knows what their doing to reply.

1 Like

Apparent this issue occurs if the flight ends without you pressing the end flight button (eg. closing out the app directly).
You can always show the replay if this happens.

Still irritating, but i suppose i can do that

I always make sure i do this, as it causes a game crash next flight.

Still no explanation?

If you exited the flight by clicking “end flight” it shouldn’t happen. If you double pressed the home button and swiped up or to the side or anything like that, this will happen.

Like i said, i always make sure to click the end flight button.