Rudder not responding

Hello, I am currenly in Dublin in a 737-800 on a iphone 11 IOS and my rudder is not responding, I am moving the rudder and we are not turning the wheels are not going

Hi there, do you by any chance accidentally have the A/P heading turned on?

no I do not, autopilot is not on

also the problem is not just for this one flight session, after restarting the simulator the problem still presents itself

Hello! Are we talking about the rudder and not something else? The rudder would be what you control with the slider in the right bottom corner.

yes it is the rudder I would controll with the slider, so rudder and the wheels are the problem

I can’t really say I’ve heard about this before. But given other similar control surface issues that may occur, a device restart usually resolves it. Are you able to try that?

1 Like

I just tried it and for some odd reason the rudder was working again but I was unable to do manual braking with the slider, I tried deleted the app and reinstalling it and that fixed it, so everything is now working smoothly now :)

1 Like

Wild guess:

You have perhaps done something under the Control settings that may have messed it up a bit :) But the most important thing is that it’s fixed now!

1 Like