RJTT Airport Glitch

Unsure if this is the correct place, but there is a problem at RJTT.

Just fell through a “pothole” while trying to take off at RWY 34R. Happened just before the hold short.

Device reset and cache cleared, same problem.

Just FYI!

1 Like

Hi there, this is fixed by clearing your cache. You can do this by selecting Clear Scenery Cache from the IF settings page.

In some extreme cases a reboot is needed.

I had the same issue many times. I cleared the scenery cache, restarted the app and cleared it again. It worked after the third try, and fell in different areas in the same airport.

I’ve also fallen through a pothole north of the INTL terminal on both taxiway P7 & M at RJTT. Reset and cleared cache, but now I just avoid that area and park on the south side to be safe!

1 Like

Cheers, Chris. I deleted cache and restarted my iPad and was able to reproduce the issue.

Now I’m not! 🤷🏼‍♂️ One of those annoying bugs but at least it’s not an issue requiring a fix.

You can go ahead and close the topic. Thanks for the help! 👍🏼

Have you been able to reproduce this multiple times @Liam_Smart @OT359? Whereabouts exactly? I’m currently in the app trying to reproduce this - I’ve tried around the INTL terminal and over by Runway 34R (as mentioned earlier) and I can’t seem to reproduce…

^ Sorry for the quality… But in the airport editing software, this is the final product of RJTT. No hole to be found! :)

Other instances of people having issues:

As you can see, this issue isn’t specific to RJTT as it seems. It is actually a known issue with the app and it occurs at random places at random times - no complete fix has been found.

To resolve this issue, please try the following steps:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

Note: In some rare cases, the steps above isn’t enough. If that should be the case, you will have to reinstall Infinite Flight.

Report back if you notice this issue again - try the steps above. Best of luck!


OP requested closure.