Reverse thrust problem

I was on solo and I buttered a landing and I press replay to see and I press live and when the plane stoped the plane was on the reverse thrust was still going

Hello @Wallacy,

Try to relaunch Infinite Flight (make sure you stop it from running in the background first) after that, start a flight (try on solo first).

Ok I’ll will try and see if it works

1 Like

Ending the flight should sort it

@Mika it didn’t work

Try to restart your phone, clear scenery cache and then a new solo flight.

Nope it’s still not working

Try replay and go back until you not launched reverse thrust and then go live. Maybe it works

If that doesn’t work, try to reinstall IF

I’ve have tried everything I hope a moderater and sort this out thank for trying to help guys

Also reinstall Infinite Flight?

A video that shows what you are doing wrong/of what is happening would help us finding a solution. :)

I have tried reinstall Clear cache very thing

May I know what device you use and which software?

@Starley I can’t do a video on my phone but if I did I would of showed you

I think it’s a glitch, you may have changed view, from ‘live’ to replay mode. That’s why the reverse thrust is still ‘on’. I don’t know how to use it, I think the only solution must be reinstall Infinite Flight

@schyllberg can you help us out?

https://m.youtube.com/results?search_query=Reverse+thrust+problem

That’s pretty strange. I really don’t know how to fix this, it’s just a glitch

I was able to reproduce it. Moving the thrust lever should fix this issue (after you click on “live” and the thrust lever shows 0%). :)

Does it happen on all planes or just one?